trying to get xp on my mbp

Discussion in 'MacBook Pro' started by rsmith652, Nov 28, 2007.

  1. rsmith652 macrumors member

    Joined:
    Nov 13, 2007
    #1
    Hey guys I downloaded Fusion and when it ask me to put in my copy of XP my computer waits a few sec then spits out the disk. I have tried bootcamp also and it does the same thing. I am using an unused copy of XP Pro 64 bit. What could I be doing wrong? I know the copy of xp is good because I have put it in my dell to make sure.
     
  2. sr5878 macrumors 6502a

    Joined:
    Jun 5, 2007
    #2
    i dont think bootcamp or fusion support 64-bit windows.

    and if it does (i realllyyy dont think it does) then are you using an upgrade disk or a full version disk?
     
  3. lavrishevo macrumors 68000

    lavrishevo

    Joined:
    Jan 9, 2007
    Location:
    NJ
    #3
    Xp

    I think it is because you are trying to use XP 64 bit. XP Pro SP2 worked for me both in Parallels, Fusion, and Bootcamp.
     
  4. nikhsub1 macrumors 68000

    nikhsub1

    Joined:
    Jun 19, 2007
    Location:
    mmmm... jessica.'s beer...
    #4
    Yup, 64 bit flavors of Windoze are not supported...
     
  5. rsmith652 thread starter macrumors member

    Joined:
    Nov 13, 2007
  6. reflex macrumors 6502a

    Joined:
    May 19, 2002
    #6
    Actually 64bit Windows is supported by Fusion, but not in OSX 10.4. You'll need 10.5 on a Core 2 Duo or Xenon system (Core Duo or Core Solo won't work, as they're not 64 bit).
     
  7. rsmith652 thread starter macrumors member

    Joined:
    Nov 13, 2007
    #7
    I am running Leopard and I have a MacBook Pro 2.2 core 2 duo. How do I get the 64 bit xp up and running?
     

Share This Page