Trying to install new Airport Client Update on Late 2008 uMB

Discussion in 'MacBook' started by celticpride678, Aug 12, 2009.

  1. celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #1
    I am trying to install the Airport Client update that was released yesterday on my 2.4 GHz Aluminum UniBody 13" MacBook running 10.5.8. However, I get the error message saying that it does not meet system requirements. Why is this? Any fixes? Thanks!
     
  2. JamesGorman macrumors 65816

    JamesGorman

    Joined:
    Dec 31, 2008
    Location:
    Winnipeg
    #2
    I just got the same thing..It must only be for the white macbooks.
     
  3. NewMacbookPlz macrumors 68040

    NewMacbookPlz

    Joined:
    Sep 28, 2008
    #3
    If you're not having issues with your AirPort connection, don't worry about it.

    Maybe it only affects certain firmwares or something with the WiFi chipsets?
     

Share This Page