Trying to install Snow Leopard but resets about 15 minutes into it??

Discussion in 'macOS' started by hokiepokie07, Aug 28, 2009.

  1. hokiepokie07 macrumors 6502a

    Joined:
    Jun 20, 2009
    #1
    why does it keep restarting and then ejecting the installer CD, and not continue to install?

    thanks.
     
  2. hokiepokie07 thread starter macrumors 6502a

    Joined:
    Jun 20, 2009
    #2
    anyone else experience this?
     
  3. Vapor macrumors member

    Joined:
    Aug 15, 2007
    #3
    I have similar problem with my MBP hanging install at 15 minutes DVD is spinning but hung up?
     
  4. hokiepokie07 thread starter macrumors 6502a

    Joined:
    Jun 20, 2009
    #4
    mine gets to about 45 minutes remaining and just restarts.
     
  5. hokiepokie07 thread starter macrumors 6502a

    Joined:
    Jun 20, 2009
    #5
    i tried to start fresh and when I clicked restart on the installer it restarted then popped the dvd out. no idea whats wrong.
     
  6. APPLEFAN8 macrumors 65816

    APPLEFAN8

    Joined:
    Jun 30, 2007
    Location:
    NJ/GA/FL
    #6
    Same thing happened to me! It finally worked. When it restarted the computer and went back to the desktop I installed it again when it got to the 45 min mark it restarted and than sat at that apple logo screen for like 3 minutes than went to MAC OS X installer screen with the snow leopard background and said 33 mins and it just finished like 20 mins ago and everything is working fine.
     
  7. puckhead193 macrumors G3

    puckhead193

    Joined:
    May 25, 2004
    Location:
    NY
    #7
    happened to the parents computer for leopard... i thought it was the disk but was able to install on all other machines. took it to apple and they replaced the HDD, they said it was failing... :/
     
  8. Vapor macrumors member

    Joined:
    Aug 15, 2007
    #8
    I hard reset at 15 min hang then it starts the install all over and hangs again.
     
  9. mobilehavoc macrumors 6502

    mobilehavoc

    Joined:
    Jun 30, 2007
    #9

    +1. First time it restarted and went back to desktop. 2nd time it's now at the Install Mac OSX screen and says 33 minutes left. No clue why it didn't work 1st time but did the 2nd time (or so it appears)
     
  10. orlando12 macrumors newbie

    Joined:
    Apr 19, 2005
    #10
    Same thing happened to me

    Tried to install on my mbp 2.5ghz core 2 duo (non unibody), and after 15 minutes it restarted...

    tried it again, went through the process, restarted after about 30 min, then on restart, brought me to install screen and finally installed.
     
  11. RCGMac macrumors regular

    Joined:
    Aug 21, 2007
    #11
    Same issue with my 2007 2.16 C2D MB. Bought the disk at BB today, tried to install it and got to about 15 minutes in when the MB restarted, the DVD was ejected and the computer continued to boot up into 10.5.8. Called Apple, told it sounded like a bad disk and to exchange it at BB. If I still had trouble to call them back. Guess I am off to BB tomorrow.

    I guess with 5 mil disks made a few were bound to be bad. Frustrating, but not the end of the world. My MB still boots up, so that's a plus!
     

Share This Page