Trying To Install Snow Leopard Now Keypad Not Working

Discussion in 'MacBook Pro' started by DJ MixxTress, May 18, 2011.

  1. DJ MixxTress, May 18, 2011
    Last edited: May 18, 2011

    DJ MixxTress macrumors newbie

    Joined:
    May 18, 2011
    #1
    I've been at this for days....

    This all started when I wanted to upgrade my DJ software, but could not because my version of osx 10.4 on my MacBook was not compatible. So I'm attempting to upgrade to Snow Leopard 10.6 (which can be done), I mount the dmg file, in a separate window a DVD icon appears, click to install and then I'm prompted to click on restart to begin the installation process. And this is where my problem begins....

    Restarted many times and the installation process has not begun

    I've mounted the file & verified disk in disk utilities (it passed)

    I've changed the partiton of the dmg file to GUID in disk utility

    I've attempted to use the mounted file as a start up disk in sys preferences

    But now every time I log in, I'm getting multiple users of my computer name (same log in, no other accounts are set up) Ex; MixxTress 1, MixxTress 2 - in Users folder *that's something else I have to look into*

    I've read that many people have had the same issue and to reboot holding the command & V key and reboot in Verbose mode

    NOW I HAVE ADDED ANOTHER ISSUE ON TOP OF THIS ONE

    I get to log in screen and now I cannot use my keypad

    I've read this is an issue with installing new software and probably the operating system is not recognizing the keypad

    My desktop is a iMac and I tried to use my (usb) keyboard & mouse with my MacBook but still does not work

    But on the other hand if I reboot holding the command & S key it will reboot in single user mode, but I still cannot TYPE exit to get off the screen

    (Keep in mind I do not have the actual installation DVD, but I have Toast) Mounting the dvd/installation file is not the issue, it's the actual installation

    I also have the dmg file on an external hard drive as well

    I wanted to avoid erasing (clean & install) my internal hard drive on my MacBook

    All that to say I need help with (1) Keypad not responding (2) Installation of Snow Leopard 10.4 to 10.6

    HELP ANYONE????

    **New update - rebooted in Safe Mode - keypad still not working*

    ** New update - I have snow leopard retail DVD - reboot & keypad still not working*
     
  2. snaky69 macrumors 603

    Joined:
    Mar 14, 2008
    #2
    What model computer are you trying to install this on, I haven't seen you mention this even once.
     
  3. DJ MixxTress thread starter macrumors newbie

    Joined:
    May 18, 2011
    #3
    MacBook 10.4.1 OSX Tiger White 15" Intel Core Duo
     
  4. snaky69 macrumors 603

    Joined:
    Mar 14, 2008
    #4
    So this very first generation Macbook Pros that came out in 2006 if I get you correctly.

    I believe you can't upgrade straight from 10.4 to 10.6, though I might be wrong. Did you try backing up through time machine and doing a clean install of OS X?

    You can't use a .dmg to boot from, you need the actual DVD for installation.
     
  5. DJ MixxTress thread starter macrumors newbie

    Joined:
    May 18, 2011
    #5
    In my recent update I have the actual installation disk, but as a side note Toast Titanium can make a dmg act/mount as a virtual disk (so the actual disk is not necessary)

    My main issue now is, the keypad not working...which is an indication the installation did take place & the operating system is not recognizing the key/track pad.

    Once I get the keypad working I can log in and see if the installation has taken place or I'll back up info in Time Machine & use the actual disk to install Snow Leopard.
     

Share This Page