Trying to install tiger or leopard on my g5

Discussion in 'iMac' started by BackInMac32, Jul 19, 2010.

  1. BackInMac32 macrumors newbie

    Joined:
    Jul 19, 2010
    #1
    I have an imac g5 2.1ghz (isight version). The previous hdd completely broke, so with great struggle I managed to open it up and put in a 500gb hdd, I'm now looking to fresh install OS x

    I put tiger in the imac and hold 'c', it boots to a grey screen with a folder and an exclamation mark.
    I put the disk in and hold the option key, it goes to a menu where an hour glass appears for about 3minutes before my tiger install disk is found. The install disk has an image of a disk with a small cross in the bottom right corner (i thought it was supposed to have an image of cd itself, but at least its recognized)
    I click the cd to install and it goes to a white screen with the apple logo, after a brief minute, a spinny wheel appears and spins for about 3-5minutes.
    The apple logo then changes to a cancel or stop sign but the spinny wheel is still spinning below...I left it for about 40minutes and it didnt go any further.
    I've tried several times with the same result,

    I've also created a bootable usb with tiger on it and had the same result after using a command on the open firmware comand line to boot the usb, a friend tried to create a usb with leopard on it, but after trying to boot it..i get a message saying "Load-size is too small"

    Im completely out of ideas... any help?
    Here are some pictures (click the tabs to see all 4) http://imgur.com/GFd1A&cYBXT&TqEtd&gJ9h9
     
  2. mr.steevo macrumors 65816

    mr.steevo

    Joined:
    Jul 21, 2004
    #2
    Hi,

    I'm wondering if the hdd you installed is connected properly. Or maybe something else got loosened when you replaced the hdd "with great struggle".

    Unfortunately I say crack open the iMac and make sure all the connections are correct.

    s.
     

Share This Page