Trying to jailbreak 8 gig iPod 2g on 4.0.2...help

Discussion in 'iPod touch Hacks' started by lolvera007, Aug 31, 2010.

  1. lolvera007 macrumors newbie

    Joined:
    May 18, 2009
    #1
    Ok I tried the way every website says to with the latest redsnow and to point it at ios 4.0. The only problem is that my iPod will not go into dfu mode. The window on the computer stays at waiting for reboot. I've tried like 30 times to no avail. Can anyone help. I believe I have a non mc model, mc does not come up anywhere on my about settings. Please help!
     
  2. Sixxxela macrumors newbie

    Joined:
    Sep 1, 2010
    #2
    I have the same problem :\ now I have to restore the whole thing..
    Eh, whatever. I'll get the new 4G :l
     
  3. Abscissa macrumors regular

    Joined:
    Apr 2, 2010
    Location:
    VA
    #3
    There's no jailbreak for 4.0.2 if I'm correct. Why are you running iOS4 on a 2nd gen anyways? Not saying you can't but it's pointless IMO even on my 3rd gen. If you have jailbroken on previous (3.1.2, 3.1.3, 4.0) you should have blobs saved on saurik's server, so you can downgrade. And getting the new 4th gen will have what, 4.1 on it? so no jailbreak for that either.
     
  4. Sixxxela macrumors newbie

    Joined:
    Sep 1, 2010
    #4
    I accidentally upgraded to 4.0.2 :\ When I saw there was multitasking and background wallpaper I was excited, but then I realized it was pointless.

    I have jailbroken it on 3.1.2/3.1.2, but I don't know what blobs are, or how to downgrade correctly :S
     
  5. celticpride678

    Joined:
    Feb 15, 2009
    Location:
    Boston, MA
    #5
    Try restoring your iPod and then running the jailbreak again.
     

Share This Page