Trying to jailbreak iPod Touch 3G?

Discussion in 'iPod touch Hacks' started by pantanplan, Jul 10, 2010.

  1. pantanplan macrumors newbie

    Joined:
    Jul 10, 2010
    #1
    I bought a 32 GB iPod Touch 3G (MC), with firmware version 3.13. I immediately jailbroke it. I ran Cydia, pressed the "Yes, make my life easier" thing, and I began downloading. One day I accidentally made my iTouch stuck on a reboot loop, and I had to restore with iOS 4 (being a n00b at the time, I didn't know that I could download older firmware). Since then I have fully erased the iPod Touch and restored it (are the SHSH blobs still there?), while searching for a way to either downgrade it to either 3.13 or 3.12, or jailbreak it directly. I tried to downgrade it the traditional way (Modify HOSTS file, Launch into DFU mode, download 3.13 firmware, Shift-restore and select it), but an 3194 error always comes up. What should I do? Is there a way to jailbreak iOS 4, or is there a solution to my downgrade problem?
     
  2. Kafluke macrumors member

    Joined:
    Jun 20, 2010
    #2
    The only way to JB a MC model right now on OS 4.0 is to first downgrade to 3.1.2. and jailbreak with sn0wbreeze 1.7. Since your ipod was never on 3.1.2 (and therefore no shsh blobs on file) a jailbreak for 4.0 is off the table for you right now.

    Now lets get to your immediate problem. If you did indeed save your shsh blobs with cydia 3.1.3 then all is not lost. Lets first confirm what you have on file.

    Download tinyumbrella. I think that will tell you what you have on file with Cydia (I may be wrong). I know that it allows you to see what you've saved on your local hard drive for sure.

    I would start there. Report back and I'll see if I can help.
     
  3. Reign12 macrumors newbie

    Joined:
    Jul 13, 2010
    #3
    you cant downgrade a ipod touch 3g mc model without proper shsh blobs from older ios and for now there is no jailbreak for the ipod touch 3g mc model

    however spirit has a jailbreak for it but the are waiting for the new ios 4.1 so that apple cant fix the bug that spirit is using to jailbreak the ipod touch.... so you wil have to wait until apple launches the ios 4.1 and then spirit wil make the jailbreak official...

    (srry for my bad english)

    Greetz Reign12.
     
  4. Kafluke macrumors member

    Joined:
    Jun 20, 2010
    #4
    Not true! You can jailbreak the MC model by first downgrading to 3.1.2 and then using redsn0w 1.7. I've done it with mine by following this guide:

    http://www.blogsdna.com/11257/sn0wb...d-touch-2g-4-0-ipod-touch-3g-4-0-released.htm
     
  5. Reign12 macrumors newbie

    Joined:
    Jul 13, 2010
    #5
    Read the last line! you need the shsh blobs of 3.1.2 or else you cant downgrade or jailbreak ios 4.... so for the people who haven`t their shsh files saved you cant downgrade yet! it wil be availible when ios 4.1 comes out..:D

    Greetz Reign12

    (P.S. srry for my bad english)
     
  6. Kafluke macrumors member

    Joined:
    Jun 20, 2010
    #6
    I know that you need the shsh blobs file to downgrade. Its still possible though! Thats your quote right there above. Its an untrue statement. You CAN jailbreak you just have to have your shsh blobs on file for 3.1.2. I am using an MC model ipod touch right now on 4.0 and it's Jailbroken. So how can you say that currently there is no jailbreak for MC model?
     
  7. Reign12 macrumors newbie

    Joined:
    Jul 13, 2010
    #7
    beqause you arn`t reading right... i said
    so its not posible to downgrade your mc model whithout the proper shsh files....

    dont take something out of his context beqause then it means for everybody something diverent...
    Greetz Reign12
     
  8. Kafluke macrumors member

    Joined:
    Jun 20, 2010
    #8
    It's a quote you moron! There's nothing to take out of context. The OP is having troubles Jailbreaking his MC model ipod touch.

    Now lets break your sentence down EXACTLY AS IT IS WRITTEN (a quote)

    "you cant downgrade a ipod touch 3g mc model without proper shsh blobs from older ios..."

    This is a very true statement. The guide I linked says the exact same thing and so did I in the next post.

    "...and for now there is no jailbreak for the ipod touch 3g mc model"

    WTF??? You contradict yourself. Of course you can jailbreak 3g mc model IF YOU FIRST DOWNGRADE USING SHSH BLOBS AND THEN USING SN0WBREEZE 1.7 UPGRADE TO A JAILBROKEN 4.0. It's not rocket science man. I don't know why you're so confused.

    I'm trying to prevent you from confusing anyone else by telling them to wait when its possible to first downgrade and then JB 4.0 on MC model RIGHT THE HELL NOW!
     
  9. Reign12 macrumors newbie

    Joined:
    Jul 13, 2010
    #9

    now you are taking it out of context... if you qoute only one line then you are taking something out of his context... what i said was that there is no jb for the mc model if you dont have shsh files from older ios but if you want to be right here you go you are right... you always were and you wil always be... gratz:)
     

Share This Page