Trying to jailbreak my 1.1.4 touch

Discussion in 'iPod touch Hacks' started by RinkRat16173, Apr 3, 2008.

  1. RinkRat16173 macrumors newbie

    Joined:
    Apr 3, 2008
    #1
    Hi, last night I tried jailbreaking my touch and everytime I did my touch would freeze up. I was using ziphone 3.0. Is there any kind of written step by step instructions I could follow? I thought the jailbreaking was pretty sweet but I had to restore my touch. Any help would be great, thanks.
     
  2. ipodtoucher macrumors 68000

    ipodtoucher

    Joined:
    Sep 13, 2007
    Location:
    Cedar Park, TX
    #2
    A lot of people on here have been having problems with ZiPhone 3.0....restore and try iLiberty.....i used ZiPhone 2.6b and it worked perfectly...but its gone for now haha
     
  3. realfx macrumors member

    Joined:
    Apr 9, 2008
    #3

    I second that
     
  4. clyde2801 macrumors 601

    clyde2801

    Joined:
    Mar 6, 2008
    Location:
    In the land of no hills and red dirt.
    #4
    Was having the same problem. It seemed to have been solved by restarting my Mac after I had installed ziphone 3.0 into applications. Every other time prior to this one, my touch would hang up.

    Restore your touch, reboot your system, and try it again. Thanks!
     
  5. imfrog2002 macrumors 6502

    Joined:
    Oct 20, 2007
    #5
    Yeah, ZiPhone didn't work on mine. I used iJailbreak and it works like a charm. Just try around, and one of them will work fine. :)
     

Share This Page