Trying to load Panther and now USB Ports don't work


macrumors newbie
Original poster
Mar 15, 2005
I tried to load Panther on my 10.2.8 operating system. Obviously this was a bad idea and now I need help. I just want to reload my original boot disks back onto the hard drive erasing everything else but my keyboard and mouse are not working. They worked before so this is obviously a software problem. Hmm, what do I do now? I can't get the cd drive open without the keyboard or mouse being recognized.

What I have tried.
Testing the keyboard and the mouse. They are working.
Unplugging all firewires' and other usb devices from the comp
Unplugging the keyboard and trying a different USB port--neither works.

This is definitely a weird software glitch.

Hmmm? I am pretty good with comps but I can't figure this one out.

Any advice?


macrumors 6502a
Mar 13, 2004
Quite a conundrum there. So it turns on alright and such but doesn't respond to the USB ports is all? Do you have another Mac around?