Trying to move backup file

Discussion in 'macOS High Sierra (10.13)' started by Pauly 6 String, Mar 26, 2018.

  1. Pauly 6 String macrumors member

    Joined:
    May 3, 2015
    #1
    Hello. I am replacing two laptops with one and am trying to move a backup file from one external drive to another external drive.

    Size is about 500GB. What happens is that the progress window shows 5 seconds remaining then continues to increase the size of the transfer. It got to about 1.23 TB before I forced the finder to close.

    Any idea what’s going on here? Backups were made in Sierra OS and new MacBook Pro is on High Sierra if that matters.

    Thanks
     
  2. Fishrrman macrumors P6

    Fishrrman

    Joined:
    Feb 20, 2009
    #2
    Use CarbonCopyCloner to clone the old backup drive to the new one.
     
  3. Pauly 6 String thread starter macrumors member

    Joined:
    May 3, 2015
    #3
    I tried Carbon Copy and it won’t mess with Apple Backup files. The problem is I can only move Time Machine backups to the top level of a drive and I was trying to move it into a folder I made.

    Got it worked out
     
  4. BrianBaughn macrumors 603

    BrianBaughn

    Joined:
    Feb 13, 2011
    Location:
    Baltimore, Maryland
    #4
    You could have used the "Restore" feature of Disk Utility...save as disk image.
     

Share This Page