Trying to not display the date in the iCal icon!

Discussion in 'macOS' started by brenm666, Oct 23, 2010.

  1. brenm666 macrumors regular

    Joined:
    May 30, 2010
    #1
    Hi guys,

    Im trying to get the iCal's icon to not display the date, but nothing works...
    here's what i did so far: changing most of the icns files in the iCal.app/Contents/Ressources. and changing the App-empty.icns in iCal.app/Contents/Resources/iCalDockTilePlugIn.docktileplugin/Contents/Resources.
    so the icon is changed, but the date still shows up on it... :confused:

    thanks a lot!

    oh, and im not using candybar...
    liteicon ftw! :D
     

    Attached Files:

  2. Gregg2 macrumors 603

    Joined:
    May 22, 2008
    Location:
    Milwaukee, WI
    #2
    I believe that's correct.

    There are multiple threads on this topic. Use the search tool.
     
  3. brenm666 thread starter macrumors regular

    Joined:
    May 30, 2010
    #3
    if this is what youre talking about, it says nothing at all...
    http://forums.macrumors.com/showthread.php?t=1005900

    same thing for everything other threads i found... :confused:
     
  4. robbieduncan Moderator emeritus

    robbieduncan

    Joined:
    Jul 24, 2002
    Location:
    London
    #4
    The date is drawn by the iCal executable code. You can't stop it happening.
     
  5. brenm666 thread starter macrumors regular

    Joined:
    May 30, 2010
    #5
    really? you cant even disable it by playing the file? (i know, its dangerous...)
     
  6. iThinkergoiMac macrumors 68030

    Joined:
    Jan 20, 2010
    Location:
    Terra
  7. iVoid macrumors 65816

    Joined:
    Jan 9, 2007
    #7
    How about replacing the icon with a black one so the black characters blend in?
     
  8. robbieduncan Moderator emeritus

    robbieduncan

    Joined:
    Jul 24, 2002
    Location:
    London
    #8
    I have no idea by what you mean by "playing the file". If you mean manually editing the compiled executable code (which is going to be very hard) then iCal won't run: Apples applications are cryptographically signed. If you alter the executable in any way they won't work.
     
  9. brenm666 thread starter macrumors regular

    Joined:
    May 30, 2010
    #9
    to make all my icons the same style! (see the picture attached!)

    thats probably what im gonna do! :)

    i meant playing in the file... sorry about that. ok then, i guess ill have to find something else! thanks!
     

    Attached Files:

  10. brenm666 thread starter macrumors regular

    Joined:
    May 30, 2010
    #10
    here's what it looks like now! thanks for youre help guys!
     

    Attached Files:

Share This Page