Trying to Re-Install Windows w/ Bootcamp, install disk not working

Discussion in 'Windows, Linux & Others on the Mac' started by Colin Len, Nov 16, 2011.

  1. Colin Len macrumors newbie

    Oct 7, 2011
    I've been running windows (first XP, then 7) on my MacBook pro since I bought it about 4yrs ago. For work reasons I needed to re-install windows. So I sat down to do so today. Started the process, erased the old partition, created a new one, then put in my Windows (tried Vista and 7) install disk to start the installation. The computer just repeatedly ejects the disks and says the installation disk can not be found.

    I have no idea what's going wrong. I did this install with an XP disk about 4yrs ago and then again with windows 7 when it came out. I've tried the Windows Vista install disk and the 7 disk that I used originally - neither works.

    The only thing I can think of is that some software changes have been made and now it's not letting me use them since our install disks are thru the Microsoft Action Pack program.

    Any input? I'm worried I'm going to be royally screwed here at work.

Share This Page