Trying to repair old PowerBook g4

Discussion in 'PowerPC Macs' started by luey123, Oct 6, 2011.

  1. luey123 macrumors newbie

    Joined:
    Oct 6, 2011
    #1
    I am trying to get my old g4 running again as it will not boot up. I have tried all of the different p-ram and v ram resetting techniques etc.. When it starts all it does is go to the apple and the spinning wheel then goes black. I was able to recover my stuff off of the hard disk so I am not sure if is a harddisk problem. All I know is hat I've tried many rebooting comands and now and when I tried to boot it through the install disk it dosnt work. I tried holding the option key while powering on and only the hard disk shows up and not the cd. It was running snow leopard before it stopped working. I have the retail snow leopard install disks. What else can I do?:confused:
     
  2. max¥¥ macrumors 6502a

    Joined:
    Aug 7, 2008
    Location:
    Over there....
    #2
    Have you done a PMU reset, my ibook g3 had the exact same problem twice, and that fixed it both times
     
  3. Nameci macrumors 68000

    Nameci

    Joined:
    Oct 29, 2010
    Location:
    The Philippines...
    #3
    Snow Leopard on PowerBook G4? I want to know how you have managed to install it.
     
  4. California macrumors 68040

    California

    Joined:
    Aug 21, 2004
    #4
    Uh Snow Leopard will not run on a Powerbook. You need Leopard discs or the original discs that came with the Powerbook.
     

Share This Page