Trying to reset administrator from install disk

Discussion in 'iMac' started by dubina, Apr 8, 2012.

  1. dubina macrumors member

    Joined:
    Mar 17, 2012
    #1
    The procedure tells me to load the iMac install disk, turn the iMac off, turn it back on, then when i hear the startup tone, hold down the "C" key until I see the spinning gear, then when OSX installer comes up, to select select "utilities" and then select "reset administrator" from the menu. But, when I click on "utilities", no menu appears. Instead, I am given a choice to restart and that choice leads to a request for my administrator name and password, which I am trying to reset in the first place.

    Also, when I tried to go to an iMac forum to get a handle on this (but not this iMac forum), I got a message that said "safari cannot establish a secure connection to the server". Strange that I can get to this forum but not another one. My cookies settings are good, so far as I know. Maybe that is another problem or part of the subject problem. I don't know.

    I believe the problem started when my wife set up the iMac, but did not write down her administrator name. She remembers her password, but probably didn't write it down. At any rate, she somehow managed to lose her wireless printer connection and apparently detecting a printer requires a administrator name and password.

    Thanks in advance,
     
  2. Puevlo macrumors 6502a

    Joined:
    Oct 21, 2011
    #2
    So does it actually boot to the install DVD? It should first ask you for a language selection and then the Utilities menu will be at the top of the screen. Also it will say reset password instead of reset administrator.
     
  3. dubina thread starter macrumors member

    Joined:
    Mar 17, 2012
    #3
    Puevlo,

    I think so, but I don't know for sure. I have done the procedure (exactly, I think) maybe ten times and it always goes that way. I am not a big iMac user so I don't what rebooting from an install disk is supposed to do and look like as it happens.

    The first time I did it, I am pretty sure I reinstalled the OS X because it took 45 minutes and I had a progress bar. After that, I remember making a language selection, but then no opportunity to reset the administrator name and password.

    What might I be doing wrong?
     
  4. Puevlo macrumors 6502a

    Joined:
    Oct 21, 2011
    #4
    When you hear the start up chime hold down the option key instead. This way you will be able to select your start up volume and you can be sure you are booting to the install DVD.
     
  5. dubina, Apr 8, 2012
    Last edited: Apr 9, 2012

    dubina thread starter macrumors member

    Joined:
    Mar 17, 2012
    #5
    Hi Puevlo,

    I got past my password problem and now I'm trying to get the iMac to connect to an Epson wireless printer...or maybe vice versa.

    It was not short or easy, and I cannot tell you what happened exactly, except to say that I went at it through the "Option" key instead of the "C" key. Thanks for that.

    Now I get an error message from the Epson printer when it fails to connect to the iMac. It tells me "Entered security key/password does not match the one set for your router/access point."

    Several weeks ago, I had to reset my wireless network password/security key. That reset worked for our 3 PCs and 2 Macs including this iMac...the one that now doesn't connect to the wireless printer or maybe vice versa.

    I don't know what's going on...why the iMac can't connect to the Epson (or vice versa), but the iMac does connect to the wireless network, and in order to do that, it makes use of the new network password / security key that I just put in the Epson to set it up in the network. Can you tell me if the wireless router somehow has a password / security key that I did not change when I changed the wireless network security key? Probably I will put that question to a Epson forum, as well.

    Another squirrely thing about this iMac: at some point a couple of hours ago, the keyboard started to do strange things: specifically, when I hit the "enter" key, this post edit box would abruptly jump up and out of sight and I would have to scroll the page down to be able to see what I was doing. Worse than that, when I hit "delete", which I often had to do because I was messing up typing (because I couldn't see what I was typing), my session would end and I would be "thrown out" to the iMac forum page. It was as if the OS (or maybe I) had mapped some wierd functions to those keys, and I have no idea why. Is that a familiar problem in your experience? How would you describe it?
     

Share This Page