iPhone Trying to restore from iCloud backup

Discussion in 'iOS 7' started by bhoffmann, Jun 25, 2014.

  1. bhoffmann macrumors newbie

    Joined:
    Jun 25, 2014
    #1
    So,

    I've been trying to restore my iPhone using two iCloud restores that I have used in the past so I know are not corrupted and I keep getting the same error message:

    "Cannot Restore Backup"


    that's it, nothing else.

    Any suggestions?


    iOS 7.1.1
     
  2. perry1023 macrumors newbie

    Joined:
    Jun 25, 2014
    #2
    hmmmm

    local backup or iCloud? restore phone and start over? was the full back up on 7.1.1?
     
  3. srick7583 macrumors newbie

    Joined:
    Jun 25, 2014
    #3
    Hey I've had the same problem, couldn't really get no help on this from Apple because my UDID is registered for the iOS 8 beta. Funny thing is the tech support dude told me over the phone was I can't downgrade beta firmwares XD. I laughed horribly because I was at 7.1.1 when I called in about the same problem as you. I could't restore my backups that I made before upgrading to the beta. For whatever reason it screws around with your icloud information somehow. I was able to resolve this by restoring from a backup from iTunes the old fashioned way. The backup was from like 22 days ago but at least I wasn't assed out either.
     
  4. Belmont31R macrumors 6502

    Joined:
    Nov 23, 2012
    #4
    I'm having problems after downgrading as well. None of my previously downloaded/paid apps show up on the phone App Store and I can't get iTunes Match to get past the Loading iTunes Match screen.
     
  5. E2EK1EL macrumors 6502

    Joined:
    Nov 19, 2012
    #5
    If your back up is made from iOS 8, you can't load it to iOS 7.1.1

    ----------

    I had that problem too, only thing I found that worked was to start all fresh. Some reason, my Apple ID bounced everytime I tried to log in on the iPhone and it could be something with iOS 8 family sharing.
     
  6. Belmont31R macrumors 6502

    Joined:
    Nov 23, 2012
    #6


    I had an iCloud backup from iOS 8. I deleted that and things are working again. Before doing that the settings app would crash after trying to enable iCloud backups with 7.1.1 plus not being able to access previous purchases or iTunes Match.

    I still see tidbits of Family Sharing in 7.1.1. If I go to the iTunes account under the App Store or iTunes Store and login there's a family sharing section now. Tap that and it says for more info go to the Apple ID website. There's nothing on that site for Family Sharing yet.

    Weird...iWork apps just started redownloading. Not sure what prompted that. I downloaded them already.
     
  7. E2EK1EL macrumors 6502

    Joined:
    Nov 19, 2012
    #7
    For my situation, I didn't do any back ups of iOS 8 and it was complete chaos for my Apple ID on iOS 7.1.1 afterwards.
     

Share This Page