Trying to restore, STUCK!

Discussion in 'Jailbreaks and iOS Hacks' started by scvkurt03, Oct 9, 2010.

  1. scvkurt03 macrumors newbie

    Joined:
    Jul 11, 2010
    #1
    I have an iPhone 4 and was running jailbroken 4.0. I installed MyWi from Cydia and upon respring, the phone got stuck at the Apple logo.
    After several attempts to reboot and getting stuck at the same place, I put it in DFU mode and tried to restore to a 4.0 I DLed from iclarified.
    iTunes 9.2 wasn't letting me do it, so I decided I'd let it restore to 4.1. It got halfway through, then errored out at 1004. Tried again and it got a quarter of the way through and froze for 45 minutes.
    Upgraded to iTunes 10 and tried, getting the same result.
    I can get it to DFU mode no problem, but can't get it to restore.

    HELP!
     
  2. iPhone-power macrumors 6502a

    Joined:
    Nov 12, 2009
    #2
    Without hashes saved for 4.0.x, you can only restore to 4.1 firmware.
     
  3. scvkurt03 thread starter macrumors newbie

    Joined:
    Jul 11, 2010
    #3
    Well I did let Cydia "make my life easier", but I don't quite understand what to do with that. I resigned to letting it restore to 4.1, but I can't even get it to do that, lest it completely freeze up...
     

Share This Page