iPhone Trying to restore to 6.1.2 in DFU mode - Help

Discussion in 'Jailbreaks and iOS Hacks' started by bbplayer5, Jun 26, 2013.

  1. bbplayer5, Jun 26, 2013
    Last edited: Jun 26, 2013

    bbplayer5 macrumors 68030

    Joined:
    Apr 13, 2007
    #1
    Verizon iPhone 5 - DFU mode, trying to restore the phone to sell it. I am getting the error "iPhone not eligible for this firmware" or something like that. I have tried the CDMA + GSM version, as well as the CDMA version and it still gives the same error.

    Any suggestions or a link to a firmware that may work, that is able to be jailbroken?

    Thanks!

    EDIT: I have already edited the HOST file to remove the apple line, and its still doing the same thing.
     
  2. NEvolution macrumors regular

    Joined:
    May 2, 2010
    Location:
    Hong Kong
    #2
    If you're going to DFU restore the phone then it will definitely restore to 6.1.4, no alternative.

    Otherwise, have you taken a look at the Semi-Restore tool?
     
  3. bbplayer5 thread starter macrumors 68030

    Joined:
    Apr 13, 2007
    #3
    Well I want to stay on 6.1.2, since you can jailbreak it. Im selling the phone so I'd like to get the most money I can. I have tried 2 computers, and I get the same error "Device isn't eligible for requested build". The phone is currently on 6.1.2, and I am using the proper 6.1.2 IPSW file.

    Not sure what I can do from here. I am even using a computer that has never had tiny umbrella on it, so the HOSTS file is not the issue.

    ----------

    Oh I did not know of this semi-restore thing. I will try it, thank you!

    This pretty much puts my phone in a state to be safely sold?
     
  4. Syndicate0017 macrumors 6502

    Joined:
    May 3, 2013
    #4
    Trying to restore to 6.1.2 in DFU mode - Help

    The reason you get that error is because you can only restore to currently signed firmware. 6.1.4 is the only one being signed for the iPhone 5 and 6.1.3 for other devices. If you restore, 6.1.2 is not an option. The semi restore tool or iLex RAT might help you avoid a restore.
     
  5. bbplayer5 thread starter macrumors 68030

    Joined:
    Apr 13, 2007
    #5
    Well i ran it, but its not getting rid of certain cydia apps like bytafont, winterboard, etc.
     
  6. HankHowdy macrumors 68040

    HankHowdy

    Joined:
    Dec 2, 2012
    Location:
    Victorville CA
    #6
    Bytafont needs to have the original font installed before you uninstall it.

    Uninstall winterboard.

    Then run iLex RAT and choose option 12.

    Sell the phone.
     

Share This Page