Trying to share internet connection from Powerbook - help!!

Discussion in 'PowerPC Macs' started by ero87, Mar 23, 2008.

  1. ero87 macrumors 65816

    ero87

    Joined:
    Jan 17, 2006
    Location:
    New York City
    #1
    Hey friends,

    I'm renting a house for the week with several friends, and there's only one ethernet port. I figured I could plug one friend's Powerbook G4 into the ethernet, go into Sharing, turn on Internet Sharing, and then nearby computers could borrow the connection - this isn't working. The network doesn't even display on my other friend's powerbook. Any ideas? I'd love to fix this problem, ASAP. The little upwards arrow does not display ontop of the airport icon in the menubar, which I think it's supposed to... what's going wrong?

    p.s. I have "Personal Web Sharing" turned on under "Services," still no go...
     

    Attached Files:

  2. lavrishevo macrumors 68000

    lavrishevo

    Joined:
    Jan 9, 2007
    Location:
    NJ
    #2
    So, if your going to broadcast from the Ethernet port via the Airport you need to create a ad-hoc peer to peer network for the others to connect to. This is why no one can see anything because you have not made anything. You need to create a network so others can connect. Obviously, the sharing needs to enabled and set to share over the airport.

    This is the way I accomplished this in Tiger.

    In Leopard it says all you need to do is enable web sharing & internet sharing from Ethernet to Airport. I just tried it and it created the ad-hoc automatically and I was able to see it on my iPhone. So, it should work either way. When all this is applied the signal strength icon in the top left should turn into an arrow with a grayed background pointing upwards.
     

    Attached Files:

  3. ero87 thread starter macrumors 65816

    ero87

    Joined:
    Jan 17, 2006
    Location:
    New York City
  4. PowerBookRelic macrumors 6502

    Joined:
    Mar 7, 2008
    #4
    I would have never thought to broadcast with my PBG4's AirPort, quite interesting...
     

Share This Page