Trying to sync .m4a music files to iPhone 5S. They play in iTunes but won't sync.

Discussion in 'iPhone' started by Maverick1337, Apr 5, 2014.

  1. Maverick1337 macrumors 65816

    Maverick1337

    Joined:
    Nov 4, 2008
    #1
    Hello everyone,

    So I have some FLAC music files that I used XLD to convert to Apple Lossless files to be able to move into iTunes (and then eventually my iPhone). I have moved the files into iTunes and they play flawlessly but when I try to move them onto my iPhone 5S, no dice. No matter what I do they won't sync. I have completely deleted my 20GB library and tried to resync just those files, I've restarted my computer multiple times, I've tried "manage my own music" all to no avail. Is there a file limit of some sort that iTunes is blocking? The album is Random Access Memories and each song is roughly ~150MB each.

    However, I have "The Beatles in Mono" which I followed the same conversion steps and those worked. I converted the CD's in XLD and then moved them onto my iPhone 5S with no problems and those file sizes are ~350MB a piece (because it's the whole CD on one file). Since The Beatles worked I tried deleting from iTunes and moving to trash, reconverting the files from FLAC, and then reimporting but STILL didn't work. Has anyone had this type of trouble importing FLAC-to-Apple Lossless music files onto their iPhone?

    Thanks in advance for the help.
     
  2. RoboWarriorSr macrumors 6502a

    Joined:
    Feb 23, 2013
    #2
    Were you the same poster on the iPhone Reddit thread? :eek:
     
  3. Pharmscott macrumors 6502a

    Pharmscott

    Joined:
    Dec 13, 2011
    Location:
    Sacramento, CA
  4. RoboWarriorSr macrumors 6502a

    Joined:
    Feb 23, 2013
    #4

    If this was the same poster as the reddit thread (dates are similar) then it was the KHz since the OP was trying to sync 96 KHz which isn't supported on iOS. 48 KHz is the max.
     

Share This Page