iPad trying to un jailbreak 5.0.1

Discussion in 'Jailbreaks and iOS Hacks' started by stuartmac, Jun 25, 2013.

  1. stuartmac, Jun 25, 2013
    Last edited: Jun 25, 2013

    stuartmac macrumors newbie

    Joined:
    May 21, 2013
    Location:
    Saint John NB.
    #1
    i am attempting to un jailbreak my ipad 2 wifi running 5.0.1, from my mbp. to upgrade to the newest firmware 6. itunes failed to restore it, i tried using tiny umbrella to uncheck the set hosts to cydia and that was greyed out, so i then downloaded the 5.1.1 firmware from apple and tried to restore this and that failed with an error saying 1600.

    if i try to restore to the newest, 6. whatever it is i get error 14.

    Ive tried several tutorials and nothing seams to work, i get different error messages some times but so far nothing that will take it out of the restore loop.
     
  2. Intell macrumors P6

    Intell

    Joined:
    Jan 24, 2010
    Location:
    Inside
    #2
    Manually check your hosts file for references to apple.com and remove them. Then restart your computer and restore to iOS 6.1.3.
     

Share This Page