Trying to uninstall iTunes - Trash won't empty it.

Discussion in 'Mac Apps and Mac App Store' started by motherofanother, Jan 2, 2010.

  1. motherofanother macrumors newbie

    Joined:
    Jan 2, 2010
    #1
    iBook G4
    Mac OS 10.4.11
    iTunes Version ??? (Can't get info - won't open)

    I'm pretty sure I was at version 8 around the time I tried to uninstall. I followed instructions here:

    http://support.apple.com/kb/HT1224

    I followed all the steps and everything was fine until I tried to empty the trash. All items emptied out except the iTunes application itself. I get an error message that says:

    "The operation cannot be completed because 'pgs' is in use."

    What the heck is 'pgs'? I found pgs folders in the System Folder/Mac Help. I'd love to trash them, but don't know that I should.

    Any ideas?
     
  2. Jolly Jimmy macrumors 65816

    Jolly Jimmy

    Joined:
    Dec 13, 2007
  3. TEG macrumors 604

    TEG

    Joined:
    Jan 21, 2002
    Location:
    Langley, Washington
    #3
    Restart the computer, then try again. There are processes contained within the iTunes.app that are always running. You have to restart with it in the trash in order to delete it.

    TEG
     

Share This Page