trying to update to specific firmware, tinyumbrella, error 1013

Discussion in 'Jailbreaks and iOS Hacks' started by gnychis, May 5, 2011.

  1. gnychis macrumors 6502

    Joined:
    May 24, 2009
    #1
    Hi all,

    I am trying to update from 4.2.1 to 4.3.2 for which I have both SHSH blobs saved for. It goes through the entire process, and then gives me an error 1013 that it could not validate my restore. It appears this is when it tries to contact Apple but it fails. However, this is the thing that TinyUmbrella should be handling (I have the TSS server started). TinyUmbrella has edited my /etc/hosts file to 127.0.0.1 for gs.apple.com.

    I tried to use TinyUmbrella to "Exit Recovery" first... but when I did it gave me then Apple Logo for a while, and then I ended up back in recovery. Then I tried to do "Fix Recovery" ... it scrolled some text on my screen and then rebooted my phone... in to recovery mode again. After that, I tried "Exit Recovery" and it again put me back in to recovery. I am not sure what to do from here :\

    I do not want to do a valid install of 4.3.3.
     
  2. Grayburn macrumors 68000

    Grayburn

    Joined:
    Jul 12, 2010
    Location:
    London, England
    #2
    I think what happend to me was the same sort of thing when i downgraded from 4.3.1 to 4.2.1.

    I was stuck in a never ending recovery loop and after a frantic few minutes i just ran Greenpois0n and it came back to life.

    Maybe you could try the same with what ever it is that can JB 4.3.2?
     
  3. gnychis thread starter macrumors 6502

    Joined:
    May 24, 2009
    #4
    i've already followed dozens of these links, i end up with the same thing where people point to TU's fix recovery and things like that...

    i'll try running greenpois0n, gray
     
  4. gnychis thread starter macrumors 6502

    Joined:
    May 24, 2009
    #5
    well, apparently 4.3.2 is still being signed. So I removed tinyumbrella from the loop entirely and just did a normal update
     

Share This Page