Trying to Update to v.2 through Itunes - The Ipod could not be restored.. Error (-1)

Discussion in 'Jailbreaks and iOS Hacks' started by nickUK, Jul 11, 2008.

  1. nickUK macrumors newbie

    Joined:
    Jul 11, 2008
    #1
    Hey guys. Hopefully you can help me out

    I have a hacked Iphone using Ziphone (1.4 software)
    I tried for hours last night to install the new 2.0 software that was available, but I kept getting this error : The Ipod "Ipod" could not be restored. An unknown error occurred (-1).

    I would then have to revert back to 1.4 software through itunes that worked fine.. I thought that it must be to do with the beta release of the 2.0 software and thought I would wait for the official release through itunes... Well Ive just downloaded the official release, and I STILL get the same error?

    Im using Vista and tried using XP but still get the same error, so I dont think the computer is at fault.

    does anybody have any ideas why this is happening JUST for this new firmware, and what I can do to make it install?

    Help me out guys :D

    Cheers

    Nick
     
  2. Xenn0X macrumors regular

    Joined:
    Jan 25, 2008
    #2
    you probably have the wrong bootloaders due ziphone.
     
  3. nickUK thread starter macrumors newbie

    Joined:
    Jul 11, 2008
    #3
    I see... Any ideas on what I need to do to fix?
     
  4. Xenn0X macrumors regular

    Joined:
    Jan 25, 2008
    #4
    IF it's the bootloaders you need get bootneuter and flash it back to 4.6
    BUT only do this if it's the bootloaders.
    can you remember if ziphone downgraded the bootloaders?
     
  5. nickUK thread starter macrumors newbie

    Joined:
    Jul 11, 2008
    #5
    I'm unsure buddy... is there any way of finding out before trying this method?
     
  6. nickUK thread starter macrumors newbie

    Joined:
    Jul 11, 2008
    #6
    well.. sod it..

    I loaded bootneuter. It says I was on 3.9... so, neuting and upgrading now to 4.6

    Tried again to install v.2 and get the same - The Ipod "Ipod" could not be restored. An unknown error occurred (-1).

    Help! :D
     
  7. plasticmoz macrumors regular

    Joined:
    Sep 15, 2007
    #7

    When you used bootneuter did your original settings say

    3.9

    not neutered

    not unlocked

    and then you went to

    4.6

    neutered

    and unlocked?

    and this worked?
     
  8. nickUK thread starter macrumors newbie

    Joined:
    Jul 11, 2008
    #8


    Correct, yes If I recall correctly those were the original settings.
    It was 3.9 and unlocked, i had to click the NEUTER ON before I could flash successfully..

    When it flashed I checked and it showed as 4.6, neutered, and unlocked.

    I then connect up to itunes, it says would i like to install version 2..

    it extracts the software, then preperaring iphone for restore.. the icon with the lead appears briefly and then the screen goes black (stuck) and the error appears in itunes. :(

    This is doing my head lol
     

Share This Page