Turbosim and 1.1.3 ???

Discussion in 'iPhone' started by englishgraham, Jan 23, 2008.

  1. englishgraham macrumors member

    englishgraham

    Joined:
    Dec 4, 2007
    Location:
    NYC
    #1
    i have a turbosimmed 1.1.2 iphone and its jailbroken. can i upgrade to 1.1.3 or will that just brick the iphone as i suspect it will or isnt there anypoint doing anything to it at the moment ??

    any help or advice would be welcomed
    thanks in advance
    :)
     
  2. polishmacuser macrumors 6502a

    polishmacuser

    Joined:
    Jan 17, 2007
    Location:
    Los Angeles
    #2
    it wont work since it needs to be jailbreaked but so far i heard it doesnt work at all
     

Share This Page