Turn crown fades in screen

Discussion in 'Apple Watch' started by hlfway2anywhere, Sep 23, 2017.

  1. hlfway2anywhere macrumors 65816

    Joined:
    Jul 15, 2006
    #1
    Is this a new feature? My S3 fades in when I turn the crown. Pretty nice if you're trying to be discreet or in a dark room.
     
  2. BrettDS macrumors 65816

    Joined:
    Nov 14, 2012
    Location:
    Orlando
  3. gsucyclist macrumors regular

    gsucyclist

    Joined:
    Oct 10, 2014
    #3
    This has been around for awhile. It was on the S2 since the day I got it
     
  4. drew0020, Sep 23, 2017
    Last edited: Sep 23, 2017

    drew0020 macrumors 68000

    drew0020

    Joined:
    Nov 10, 2006
    #4
    It doesn’t seem to work with the S3 Hermes version. I restarted the watch and it worked.
     
  5. lax28 macrumors 6502

    lax28

    Joined:
    Sep 28, 2014
    Location:
    New Jersey
    #5
    You upgraded your Hermes from S2 to S3? Which model did you get this year? Do you think the S2 to S3 upgrade is worth it? Especially with the cost of the premium watches like the edition and the hermes
     
  6. drew0020 macrumors 68000

    drew0020

    Joined:
    Nov 10, 2006
    #6
    I went with the Deployment Buckle in Ebene. I don’t think it’s “worth it” per say, but I do love the band and the Hermes watch faces.
     
  7. Eilene macrumors regular

    Eilene

    Joined:
    Jun 28, 2007
    #7
    I have the S2 & I don't see this. How does it work?
     
  8. BarracksSi Suspended

    BarracksSi

    Joined:
    Jul 14, 2015
    #8
    Turn the crown "away" from you, as if you were scrolling a list upwards.

    (well, that's how it goes on mine, set up with the crown on the left)
     
  9. Eilene macrumors regular

    Eilene

    Joined:
    Jun 28, 2007
    #9
    I
    Is there a setting for this?
    --- Post Merged, Sep 23, 2017 ---
    I get it now! Cool! I never knew that.
     
  10. SadChief macrumors regular

    SadChief

    Joined:
    Jan 15, 2010
    Location:
    Montpellier, France
    #10
    For me it doesn't work. I've restarted the Watch though. What am I missing? Thank you.
     
  11. BrettDS macrumors 65816

    Joined:
    Nov 14, 2012
    Location:
    Orlando
    #11
    There is a setting for it... general|wake screen|wake screen on crown up

    You also need to start with the screen off... if the screen is off (and the setting is enabled) and you slowly twist the crown up the screen will slowly brighten.

    This only works on S2 and S3 watches.
     
  12. SadChief macrumors regular

    SadChief

    Joined:
    Jan 15, 2010
    Location:
    Montpellier, France
    #12
    Thank you for the tip! Now it works as expected. Cheers!
     

Share This Page

11 September 23, 2017