Turn font smoothing off in Firefox 3

Discussion in 'Mac Apps and Mac App Store' started by akadmon, Feb 1, 2008.

  1. akadmon macrumors 68010

    Joined:
    Aug 30, 2006
    Location:
    New England
    #1
    I'm using TinkerTool to turn off font smoothing in Leopard (I prefer sharper, clearer outlines to the fuzz of smoothed fonts). For some reason Firefox does not seem to cooperate. Below is a sample of text from Firefox and Safari.
     

    Attached Files:

  2. clevin macrumors G3

    clevin

    Joined:
    Aug 6, 2006
    #2
    i dunno know the answer, but you might try to install some bitmap font and use it everywhere in firefox...
     
  3. akadmon thread starter macrumors 68010

    Joined:
    Aug 30, 2006
    Location:
    New England
    #3
    OK, I must admit -- I've never installed any third party fonts, so I'm not sure where to turn. Can you point me in the right direction?
     
  4. clevin macrumors G3

    clevin

    Joined:
    Aug 6, 2006
    #4
    I only installed font in linux, so not exactly expert on this neither, try goto http://www.dafont.com/bitmap.php and download some fonts, and open font book of OSX, see if there is a way to install them.

    PS. if everything goes fine, dont forget to uncheck "allow webpage use their own fonts" in preference panel.
     

    Attached Files:

  5. jsony2k macrumors newbie

    jsony2k

    Joined:
    May 17, 2008
    #5
    Try this:

    Enter about:config in the Location Bar.
    Enable the gfx.use_text_smoothing_setting (filter: gfx.use
    Restart Firefox browser!

    http://kb.mozillazine.org/index.php?title=Gfx.use_text_smoothing_setting&printable=yes&printable=yes
     
  6. clevin macrumors G3

    clevin

    Joined:
    Aug 6, 2006
    #6
    great new stuff, thanks for the info.

    This will allow firefox to honor the OSX system AA settings.
     

Share This Page