Turn iTune auto save music off

Discussion in 'iPod' started by supermax217, Dec 23, 2008.

  1. supermax217 macrumors newbie

    Joined:
    Oct 20, 2008
    #1
    Everytime I play a song on my macbook pro..it opens on iTune and thats fine but it gets auto save in iTune music Library....and I want to turn that feature off since I dont like everysong in there..so my question is how can I turn that feature off..so it will only play that song once and not appear in iTune library again when I open it.

    Thank for the help.
     
  2. kornyboy macrumors 68000

    Joined:
    Sep 27, 2004
    Location:
    Knoxville, TN (USA)
    #2
    Wirelessly posted (iPhone: Mozilla/5.0 (iPhone; U; CPU iPhone OS 2_2 like Mac OS X; en-us) AppleWebKit/525.18.1 (KHTML, like Gecko) Version/3.1.1 Mobile/5G77 Safari/525.20)

    There is a check box in iTunes preferences that says something to the effect of automatically import files into your iTunes library. If you de-select that box it should take care of this for you. Sorry for the lack of detail in my description. I'm not near a computer with iTunes at the moment so I can dive into the details at the moment.
     
  3. dXTC macrumors 68020

    dXTC

    Joined:
    Oct 30, 2006
    Location:
    Up, up in my studio, studio
    #3
    Unchecking the "Copy files to iTunes library" button in Preferences only prevents an additional copy from getting stored in the iTunes Music folder. It does not stop the song from having an entry in the Library.

    iTunes tends to assume that every piece of audio should be represented in its Library-- it's OS X's "audio clearinghouse", if you will.

    My recommendation is that, instead of iTunes, you make QuickTime Player the default application for individual audio tracks. (Alternately, if you have Leopard, you can use Quick Look for instant listening.)
     
  4. supermax217 thread starter macrumors newbie

    Joined:
    Oct 20, 2008
    #4
    I guess I will use QuickTime to playing single song..thanks
     

Share This Page