Turn off auto detect displays

Discussion in 'macOS' started by GregD, Jan 15, 2008.

  1. GregD macrumors member

    Joined:
    Aug 7, 2007
    #1
    Hi,

    Im running Tiger with dual monitor... 1 iMac screen and the other to my TV. What is annoying is whenever I change TV channel the iMac will go back to 1 screen and fade in/out as if it has realised there is no longer a second display.

    Is there a way to turn off the auto detection and keep it to 2 monitors always?

    Thanks
     
  2. Transeau macrumors 6502a

    Transeau

    Joined:
    Jan 18, 2005
    Location:
    Alta Loma, CA
    #2
    I'm bumping this because I want my Mac Pro to stop this too.

    I use a DVI KVM that reports 1280x1024 instead of the native for the screen. I would like to just set it to 1920x1200 and leave it.
     

Share This Page