Turn Off Automatic Downloading - Safari

Discussion in 'Mac Basics and Help' started by John Doe 57, Nov 29, 2008.

  1. John Doe 57 macrumors 65816

    John Doe 57

    Joined:
    Jan 26, 2008
    Location:
    Los Angeles, CA
    #1
  2. SnowLeopard2008 macrumors 604

    SnowLeopard2008

    Joined:
    Jul 4, 2008
    Location:
    Silicon Valley
    #2
    In attempt to help you with your problem I clicked that link. Any ideas to get rid of it?!?

    EDIT: I panicked but I finally got rid of it. Uncheck the box in Safari preferences that said open safe files after downloading is the best I can mange. It will still download, but will not open... Hope it's good enough for you.
     
  3. John Doe 57 thread starter macrumors 65816

    John Doe 57

    Joined:
    Jan 26, 2008
    Location:
    Los Angeles, CA
    #3
    I wonder the same thing.
     

Share This Page