Turn off Front Row in SL, not just disable keystrokes

Discussion in 'Mac Basics and Help' started by dbolt, Sep 24, 2009.

  1. dbolt macrumors newbie

    Joined:
    Dec 10, 2007
    #1
    I accidently activated Front Row on a Macbook running SL. Now, I can't turn off the sound and the text dialog on my screen. Hitting ESC-Apple again only brings up the FR menu. I disabled the keystrokes in System Pref and restarted, but I can't make FR go away. The talking is very annoying. I've never used FR, so I'd be happy just to remove it completely, but I'm not that adventurous without some advice. I'm new to MAC, but old to PC.
     
  2. BlueRevolution macrumors 603

    BlueRevolution

    Joined:
    Jul 26, 2004
    Location:
    Montreal, QC
    #2
    I don't see why it should still be running after you've returned to your desktop, but you should be able to shut it up by going to /Applications/Utilities/Activity Monitor.app and force quitting Front Row.app. If that fails, restarting the computer should take care of it.
     
  3. dbolt thread starter macrumors newbie

    Joined:
    Dec 10, 2007
    #3
    Didn't do it. I restarted, but FR loaded right before Skype. It said something about being on a close button, but I was busy writing this note on a different computer and didn't note the explicit instructions.

    I checked the keyboard shortcuts, and FR is still unchecked.
     
  4. BlueRevolution macrumors 603

    BlueRevolution

    Joined:
    Jul 26, 2004
    Location:
    Montreal, QC
    #4
    It activated when you were starting the computer? Is Front Row listed in  -> System Preferences -> Accounts -> Login Items?
     
  5. JediMeister macrumors 68040

    Joined:
    Oct 9, 2008
    #5
    Pardon me, but from the description you've provided, i.e. the talking and the text dialogues, it sounds like you have VoiceOver enabled, not Front Row. Go to System Preferences, Universal Access, and turn off VoiceOver if its on.
     
  6. dbolt thread starter macrumors newbie

    Joined:
    Dec 10, 2007
    #6

    Thanks, Jedi. That did it. I turned VoiceOver off and the voice stopped telling me where I was and the pop-up went away. Much appreciated.
     
  7. dbolt thread starter macrumors newbie

    Joined:
    Dec 10, 2007
    #7
    Thanks! I checked SP as you sugested, but FR was not checked, or even listed.

    The problem was coming from voice over. There were no messages or text that suggested VoiceOver was involved, but the problem went away when I turn VO off.
     

Share This Page