Turn OFF iCloud

Discussion in 'OS X Mountain Lion (10.8)' started by TanBrae, Sep 7, 2015.

  1. TanBrae macrumors newbie

    TanBrae

    Joined:
    Sep 3, 2015
    #1
    My husband's computer, a mini running Mountain Lion 10.8.5, is constantly getting iCloud notifications that "session has expired...". He does not, nor will he ever want to, use iCloud.
    However, I did use it a couple times for classes, and had it set to sync my calendars. Since, though, I have shut it "off" on all devices (we do not have smartphones, but do have an iPad), and that has worked, except for my husband's mini.
    (OH, how I wish Apple would not insist on it being part of the OS!) So, when I try to turn it off on the mini, I log in to the account, turn off everything, including unchecking "use iCloud for contacts...", and "use find my Mac". Yet, when I log back in, those two boxes are checked again.
    HOW can I stop iCloud notifications once and for all?
    *we hate iCloud*
     
  2. smokesletsgo macrumors regular

    Joined:
    Oct 23, 2013
    #2
    Just sign out of the iCloud in the System Preferences and never log in? Why so much hate to iCloud though? Ungrounded paranoia about privacy? iCloud only has benefits why would you want it off.
     

Share This Page