turn off iTunes default to play on ATV

Discussion in 'iPod' started by mdwsta4, May 8, 2011.

  1. mdwsta4 macrumors 65816

    Joined:
    Jul 23, 2007
    #1
    I recently started to encounter a problem where every time I open a video file in iTunes it automatically starts playing on my Apple TV 2. To me this is extremely annoying. I'd rather have it default to play in iTunes and only play on the ATV when I tell it to.
    This issue began when I downloaded iTunes 10.2.2. How can I make playing on the computer default rather than playing on ATV?

    Thanks
     
  2. mdwsta4 thread starter macrumors 65816

    Joined:
    Jul 23, 2007
    #2
    update. Read a thread here and a thread on support forums saying to turn off and back on home sharing.

    http://forums.macrumors.com/showpost.php?p=11841670&postcount=9

    I did that, and now whenever I try to play a video the window opens but shows 'Apple TV' and an error pops up that reads 'An error occurred loading this content. Try again later.' This now comes up regardless if I have home sharing on or off. WTF!?
     
  3. mdwsta4 thread starter macrumors 65816

    Joined:
    Jul 23, 2007
    #3
    Update 2. Now I've turned off home sharing on both devices and the content is playing... on the ATV?!

    Turned home sharing back on and content continues to play. Back to having the original issue of ATV being the default for videos.
     
  4. Pomeroy macrumors 6502

    Pomeroy

    Joined:
    Sep 27, 2008
    Location:
    Arkansas
    #4
    What Happens when you change it here??
     

    Attached Files:

  5. mdwsta4 thread starter macrumors 65816

    Joined:
    Jul 23, 2007
    #5
    It's defaulted to my computer. When I open a video though, it goes straight to apple tv.

     

Share This Page