Turn off Multitouch trackpad?

Discussion in 'MacBook Pro' started by jrlcopy, Oct 1, 2009.

  1. jrlcopy macrumors 6502

    jrlcopy

    Joined:
    Jun 20, 2007
    #1
    Ok, How to I disable this damn unibody multitouch trackpad, Or is there a way I can disable certain gestures? It keeps resizing my firefox font sizes, and messing with other stuff, I think there is some pinch gesture that I'm doing when just resting my thumb on the trackpad...
     
  2. Mew2468 macrumors regular

    Joined:
    Apr 11, 2009
    Location:
    Home of the 2010 Winter Games
    #2
    System Preferences -> Trackpad allows you to enable and disable certain gestures.
     
  3. jrlcopy thread starter macrumors 6502

    jrlcopy

    Joined:
    Jun 20, 2007
    #3
    I looked in there, all I see are the videos on how to do stuff.
     
  4. DeusInvictus7 macrumors 68020

    Joined:
    Aug 13, 2008
    Location:
    Kitchener, Ontario
    #4
    You don't see the check boxes on the left side? The checked ones are the enabled ones...uncheck the ones you don't want.
     
  5. HLdan macrumors 603

    HLdan

    Joined:
    Aug 22, 2007
    #5
    Are you kidding? Are you sure you don't see the checkboxes next to the gestures of the trackpad? :confused:
     
  6. jrlcopy thread starter macrumors 6502

    jrlcopy

    Joined:
    Jun 20, 2007
    #6
    Ahh.. I'm on my macbook pro at work which I don't have admin access to, I'm going to assume yours looks like this http://imgur.com/hcAZ9.png Pretty much everything underneath "Two Fingers" doesn't have checkboxes on my work macbook pro. Glad to know I can turn it off though. :)

    Thanks!
     

Share This Page