Turn off password in Yosemite

Discussion in 'OS X Yosemite (10.10)' started by toddsimon, Jul 25, 2014.

  1. toddsimon macrumors member

    toddsimon

    Joined:
    Feb 14, 2014
    #1
    These are the only options I see.
     

    Attached Files:

  2. Caliber26 macrumors 68000

    Caliber26

    Joined:
    Sep 25, 2009
    Location:
    Orlando, FL
    #2
    Yeah, WTF? I can't find a way to disable my password. So annoying. Hope it gets fixed soon.
     
  3. slask macrumors newbie

    Joined:
    Feb 23, 2014
    #3
    Daphuq? Build number 14A299l?
     

    Attached Files:

    • sec.jpg
      sec.jpg
      File size:
      47 KB
      Views:
      749
  4. bradley8795 macrumors member

    Joined:
    Sep 19, 2013
    #4
    How about ya just uncheck the box.

    [​IMG]
     
  5. slask macrumors newbie

    Joined:
    Feb 23, 2014
    #5
    Why would I do that? It is as it is supposed to be, as it has always been.

    To make it clear for you: I don't have the problem the OP is complaining about.

    That is why I wonder if s/he has the same build number.

     
  6. evotoiphone macrumors regular

    Joined:
    Oct 7, 2011
    Location:
    Mass
    #6
    There is no checkbox next to mine :(
     
  7. Bruno09 macrumors 68020

    Joined:
    Aug 24, 2013
    Location:
    Far from here
  8. Prof. macrumors 601

    Prof.

    Joined:
    Aug 17, 2007
    Location:
    Chicago
    #8
    Mine looks the same as yours. Rather annoying, isn't it? :eek:
     

    Attached Files:

  9. Cythth macrumors regular

    Cythth

    Joined:
    Feb 24, 2013
    Location:
    Lake Jackson, TX
    #9
    File Vaults being enabled and iCloud Keychain being enabled both require a password to login to your Mac.
     
  10. toddsimon thread starter macrumors member

    toddsimon

    Joined:
    Feb 14, 2014
    #10
    Mine has no checkbox, yours has a checkbox?
     
  11. oneMadRssn macrumors 68040

    oneMadRssn

    Joined:
    Sep 8, 2011
    Location:
    Boston, MA
    #11
    Mine has no checkbox on Mavericks because I have filevault enabled. I assume yours is functioning as intended then.
     
  12. DeltaMac macrumors 604

    DeltaMac

    Joined:
    Jul 30, 2003
    Location:
    Delaware
    #12
    If you are using FileVault, that may remove the choice to turn off the login password.

    Turn off Filevault, then look for the checkbox.
     
  13. toddsimon thread starter macrumors member

    toddsimon

    Joined:
    Feb 14, 2014
    #13
    Thanks that worked!
     
  14. spiritninja66 macrumors newbie

    Joined:
    Jul 30, 2014
    #14
    Solution

    I may sound insane but try it. where it says "Require Password" Click on the first "R" Where the check box should be.
     
  15. Ai-apple macrumors regular

    Joined:
    Nov 1, 2013
    #15
    My FileVault option is grey out. :(
     
  16. simon48 macrumors 65816

    simon48

    Joined:
    Sep 1, 2010
    #16
    Do you need to unlock the preference pane (click the lock in the lower left corner)?
     
  17. Ai-apple macrumors regular

    Joined:
    Nov 1, 2013
    #17
    I need to stop drinking and reserving my brain cells. You are the MAN. That did it. Thank you very much.
     

Share This Page