Turn off password prompt with SMB file sharing

Discussion in 'macOS' started by abacusdev, Nov 3, 2008.

  1. abacusdev macrumors newbie

    Joined:
    Oct 31, 2008
    #1
    I've searched Google and this forum with no luck. Looking to stop the password prompt from coming up every time I try to delete a file after enabling SMB file sharing for my administrator account (while working with files in that account). Everything else works fine with regards to file sharing.

    Thanks in advance!
    Tom

    Dual 2.0 gigahertz, G5, OS 10.5
     
  2. bpasker macrumors member

    Joined:
    Sep 15, 2008
    Location:
    Minnesota
    #2
    Having an account with the same user name and password on both machines often eliminates password issues with SMB.
     
  3. abacusdev thread starter macrumors newbie

    Joined:
    Oct 31, 2008
  4. abacusdev thread starter macrumors newbie

    Joined:
    Oct 31, 2008
    #4
    Account name change unfortunately did not solve the problem. It turns out the interface under SMB has a check box next to those users that are enabled for file sharing. I unchecked that and the password problem went away. In order to find the shared G5 account on the windows machine I just used \\G5_hostname\user_account from Start->Run. Works fine now.
     

Share This Page