Turn off resizing by finger spreading (new trackpads)?

Discussion in 'MacBook' started by jtibbitt, Mar 15, 2009.

  1. jtibbitt macrumors regular

    jtibbitt

    Joined:
    Jan 3, 2009
    #1
    Ok, this is becoming annoying. Because I like to keep my thumb at the bottom of the trackpad for pressing the button. If my thumb is touching the pad while I'm using my other finger to move the pointer about the screen, then resizing occurs. And it happens so quickly, that it is difficult to return to the original size. This happens at least in Safari. Now I just discovered that zooming is also done by pressing the 'control' key and moving two fingers up and down on the trackpad. This type of zooming is much more smooth and it is very easy to return the zoom to the original size. It is a very nice feature. The other type sucks. Is there an option somewhere to turn the other 'finger spread' zoom off?
     
  2. steve31 macrumors 6502a

    steve31

    Joined:
    Jul 20, 2007
    Location:
    Edmonton Canada
    #2
    I agree!!! Now I just use the keyboard. Apple needs to fix it.
     
  3. CarlisleUnited macrumors 6502

    Joined:
    Jan 30, 2007
    Location:
    Nederland
    #3
    Put your finger in either bottom corner of the trackpad and it doesn't resize or scroll or any other things like that
     
  4. jtibbitt thread starter macrumors regular

    jtibbitt

    Joined:
    Jan 3, 2009
    #4
    'Put your finger in either bottom corner of the trackpad and it doesn't resize or scroll or any other things like that'


    Yes, I see what you mean. Good idea. But I'd still like to switch it off if possible. I just discovered that finger spreading results only in zooming within the window keeping the entire window the same size. Also all items remain (e.g. buttons, tabs) remain inside. They just get more crammed together as the size increases. Pressing control and moving two fingers up and down is different; it zooms the size of the window and everything inside it along with it.
     
  5. jtibbitt thread starter macrumors regular

    jtibbitt

    Joined:
    Jan 3, 2009
    #5
    Hey, I just wanted to renew this thread to check again if anyone knows how to turn the option completely off.
     
  6. andrew upstairs macrumors 6502

    Joined:
    Feb 3, 2009
    Location:
    Downtown Los Angeles
    #6
    Finder > Preferences > Advanced > *unclick* "Zoom Using Trackpad"
     
  7. VPrime macrumors 68000

    VPrime

    Joined:
    Dec 19, 2008
    Location:
    London Ontario
    #7
    Pretty sure this is only for Finder (Resizing icons).. Safari should be the one to handle it. I also hate it in the firefox betas, so I just reverted back to an old firefox beta that does not support it.
     
  8. jackiecanev2 macrumors 65816

    jackiecanev2

    Joined:
    Jul 6, 2007
    #8
    Wirelessly posted (iPhone: Mozilla/5.0 (Danger hiptop 4.7; U; rv:1.7.12) Gecko/20050920)

    Im not at my computer so I can't check, but can you set the gestures with multiclutch to override the zoom? I know I have 3 finger swipe and twist-right/left set, I tink you can set pinch too (just not 4finger).
     
  9. andrew upstairs macrumors 6502

    Joined:
    Feb 3, 2009
    Location:
    Downtown Los Angeles
    #9
    Hmmm, you're correct. I just checked. I've never had it happen by accident, so I assumed it was off. Oh well.
     
  10. pixelator30 macrumors newbie

    Joined:
    Nov 24, 2009
    Location:
    Los Angeles, CA, USA
    #10
    solution

    You can turn the resizing off in the Trackpad preferences. Go to System Preferences->Trackpad, and deselect "Pinch Open & Close". I have just tried it on my MacBook Pro, and it worked. I also found this option unfortunate - I kept accidentally resizing the icons on my desktop and in the Finder. But now it is gone.
     

Share This Page