Turn Off Speaking on Startup?

Discussion in 'Mac Basics and Help' started by Hicks., Apr 19, 2008.

  1. Hicks. macrumors regular

    Hicks.

    Joined:
    Sep 27, 2006
    Location:
    UK
    #1
    For some reason my macbook pro keeps saying stuff like 'authentication., window, password' when I boot it up and the logon screen appears. I dont appear to have any unversal access stuff set up or anything. Any idea how to stop this?

    Thanks
     
  2. bartelby macrumors Core

    Joined:
    Jun 16, 2004
    #2
    System Preferences -> Universal Access - > Turn off Voice Over.
     
  3. Hicks. thread starter macrumors regular

    Hicks.

    Joined:
    Sep 27, 2006
    Location:
    UK
    #3
    Its already set to off ?
     
  4. bartelby macrumors Core

    Joined:
    Jun 16, 2004
    #4
    Oops, you did say.
    Sorry
     
  5. merl1n macrumors 65816

    merl1n

    Joined:
    Mar 30, 2008
    Location:
    New Jersey, USA
    #5
    Try toggling it on and then off.
     
  6. Hicks. thread starter macrumors regular

    Hicks.

    Joined:
    Sep 27, 2006
    Location:
    UK
    #6
    Hmm tried that one too lol
     
  7. ewilson6 macrumors 6502

    Joined:
    Nov 30, 2006
    #8
    If your computer is describing what's on your screen, or if a black box is following your actions with the mouse and keyboard, VoiceOver may be turned on. VoiceOver is an alternate Mac OS X interface for people with visual disabilities and others who need to hear what's on the screen.

    To turn off VoiceOver:

    Press Command-F5. (On a portable computer, you may need to press Command-Fn-F5.)

    If sound is turned on, you hear the computer say "VoiceOver Off" to confirm your action.

    Note: If you turn off VoiceOver but it turns on again the next time you log in to your computer, open Accounts preferences, click Login Options, and deselect "Use VoiceOver at login window."
     
  8. Luisfausto macrumors newbie

    Joined:
    Feb 24, 2010
    #9
    F5 Key who new

    I had the same issue, This was so well stated I felt I had to register. The f5 key, who new
     
  9. adecadeunder macrumors newbie

    Joined:
    Mar 9, 2012
    #10
    If you already have voice over turned off in universal access, try checking this...

    system preferences > accounts > login options - then remove the check mark beside "Use VoiceOver in the login window"
     
  10. Myda macrumors newbie

    Joined:
    Apr 13, 2014
    #11
    For some reason my macbook pro keeps saying stuff like 'authentication., window, password' when I boot it up and the logon screen appears. I dont appear to have any unversal access stuff set up or anything. Any idea how to stop this?
    And I already tried "system preferences/accessibility/ voice over .. Enable VoiceOver is unchecked.. I tried command/ F5 too.
    Thanks for your help

    Thanks
     
  11. Mr Rabbit macrumors 6502a

    Mr Rabbit

    Joined:
    May 13, 2013
    Location:
    'merica
    #12
    Maybe check (or uncheck rather) this...

    System Preferences > Users & Groups > Login Options > Use VoiceOver in the login window

    I think, and I could be wrong, that with this enabled VoiceOver automatically starts when your Mac reaches the login window. If this is checked, uncheck it, reboot and see if the issue is still there.

    Hope that helps.
     

    Attached Files:

  12. Myda macrumors newbie

    Joined:
    Apr 13, 2014

Share This Page