Turn off Startup sound on Bootcamp only MBA

Discussion in 'MacBook Air' started by bartonjd, Apr 10, 2015.

  1. bartonjd macrumors member

    Joined:
    Oct 18, 2012
    Location:
    Logan, Utah
    #1
    I am only allowed to have windows on my macbook air for work. I need it to not chime anymore on startup, I have tried
    nvram SystemAudioVolume="%80"

    in the terminal using a usb OSX recovery drive but for some reason that hasn't fixed it. Any ideas? Thanks!
     
  2. Dweez macrumors 65816

    Dweez

    Joined:
    Jun 13, 2011
    Location:
    Down by the river
  3. qcmacmini macrumors 6502

    Joined:
    Oct 26, 2014
    Location:
    The Netherlands
    #3
    Put an Ultrabook 'Intel Inside' sticker over the Apple logo and rip the speakers out.
     
  4. bartonjd thread starter macrumors member

    Joined:
    Oct 18, 2012
    Location:
    Logan, Utah
    #4
    I am not allowed to install OSX on this machine and lowering the volume in Windows does nothing. Appreciate any more suggestions
     
  5. Agent-P macrumors 68030

    Agent-P

    Joined:
    Dec 5, 2009
    Location:
    The Tri-State Area
    #5
    Turn off Startup sound on Bootcamp only MBA


    Are you referring to the Windows startup chime? If so, you'll need to adjust that within Windows itself. I'm assuming you're using Windows 7 since 8/8.1 have the chime disabled by default. The link below has the steps to disable it in 7:
    http://www.sevenforums.com/tutorials/179448-startup-sound-enable-disable.html
     
  6. Dweez macrumors 65816

    Dweez

    Joined:
    Jun 13, 2011
    Location:
    Down by the river
    #6
    The MBA boot chime is controlled by the volume setting (ok, I know this is true for OSX, perhaps windows is ignoring it), try muting audio prior to rebooting windows. If you're referring to the windows boot chime, does adjusting audio in windows have no effect?

    Are you booting / running windows from a USB device? If not, I'd be curious as to the procedure used to load windows only onto your MBA.
     
  7. bartonjd thread starter macrumors member

    Joined:
    Oct 18, 2012
    Location:
    Logan, Utah
    #7
    Its the mac os chime. I can't turn off the volume because Mac os isn't installed. The chime setting is in the nvram I believe which cannot be altered by windows. But that is all I know
     
  8. DeltaMac macrumors 604

    DeltaMac

    Joined:
    Jul 30, 2003
    Location:
    Delaware
    #8
    Don't shut down - just put the MBAir to sleep, or hibernate. I know, not a 100% fix, but you don't get a boot chime unless you boot/restart.
     
  9. bartonjd thread starter macrumors member

    Joined:
    Oct 18, 2012
    Location:
    Logan, Utah
    #9
    boot Camp doesn't work properly on my MBA and so windows will not sleep or hibernate any ideas on that? Thanks
     
  10. DeltaMac macrumors 604

    DeltaMac

    Joined:
    Jul 30, 2003
    Location:
    Delaware
    #10
    Maybe some of your drivers are not correct, or missing.
    Does the device manager show any problems?

    There's a real possibility that the full set of drivers are only available from Apple.
    You can download a current set from the Boot Camp Assistant.
    And, you could access that without having OS X on your MBAir, by installing a bootable OS X system on an external drive - very useful to have if you need to support the Mac hardware/software.
     
  11. PBG4 Dude macrumors 68000

    PBG4 Dude

    Joined:
    Jul 6, 2007
    #11
    Boot into OS X from USB stick / external HDD / whatever. Mute volume in OS X. Reboot.
     
  12. Agent-P macrumors 68030

    Agent-P

    Joined:
    Dec 5, 2009
    Location:
    The Tri-State Area
    #12
    Ah, OS X is completely removed from the system. That makes more sense. In that case the above suggestions would probably be your best bet. You'll need to somehow boot into OS X to fix that. Then you shouldn't hear it anymore.
     

Share This Page