Turned handoff off, yet iPad still rings

Discussion in 'iOS 8' started by qtrim, Nov 8, 2014.

  1. qtrim macrumors regular

    qtrim

    Joined:
    Oct 7, 2011
    #1
    I turned on do not disturb on both my iPhone and iPad. Yet if I get a call on my phone my iPad still rings with the incoming call. On my phone I turned off Handoff, yet calls still ring on my iPad. How can I temporarily turn that off?
     
  2. freemannnn macrumors member

    Joined:
    Sep 12, 2013
    #2
    In settings facetime turn off iphone cellular calls
     
  3. XTheLancerX macrumors 68000

    XTheLancerX

    Joined:
    Aug 20, 2014
    Location:
    NY, USA
    #3
    Continuity is what makes the phone calls ring on your iPad, and SMS accessible on your iPad as well. Handoff is what allows you to start typing an email on your iPhone, and swipe up the email icon in the bottom left corner of the lock screen on your iPad and continue where you left off. You "Hand off" the task you were doing from one device to the other. Handoff is considered a part of continuity, but handoff isn't what the entire feature set of SMS and phone calls on your iPad is, if that makes any sense.

    So, turning off handoff does NOTHING other than disabling the ability to swipe up from the lock screen on another device to continue what you were doing.

    To disable phone calls you would go to settings on your iPad, then FaceTime>iPhone Cellular Calls>Off

    To disable SMS forwarding to your iPad, you would go onto your iPhone's settings, Messages>Text Message Forwarding>"Your device here">Off
     
  4. NoBoMac macrumors 6502a

    Joined:
    Jul 1, 2014
    #4
    Something that might work as well, but have not tested:

    When Do Not Disturb is set, make sure you also have "Silence" set to "Always" and "Allow Calls" to "Noone".
     

Share This Page