Become a MacRumors Supporter for $25/year with no ads, private forums, and more!

DJinTX

macrumors 6502a
Original poster
Sep 15, 2010
518
29
So it was quite strange. I went to turn on my new :apple:TV last night and it was completely zoomed in so that I could see maybe a quarted of the screen. All the colors and menus looked correct, and button presses would cause the selection tool to move on screen as usual, but since I was only seeing part of the screen, the selection tool would quickly move off screen until I couldn't see where it was or what it was on.

From there I quickly put it in sleep mode holding down the middle button on the remote. It went to sleep. When it woke up, no change, still zoomed in. I then selected sleep form the on-screen menu (it is very helpful knowing I can easily find sleep by going all the way to the right, and then all the way down. In any case, waking it up again, still no change.

I finally had to unplug it from power for a second. Once I plugged back in, it went through it's blinking boot up and it worked fine. Not sure what triggered this, but hopefully Apple is working on it along with the other minor software glitches.

I really wish that there was either a small physical reboot button on the unit, or that from the settings menu I could choose restart (instead of sleep or reset).

Despite some small issues, still living my :apple:TV
 

DJinTX

macrumors 6502a
Original poster
Sep 15, 2010
518
29
Yeah I saw that thread a few days ago. I guess since my picture still looked extremely high res, I didn't equate it as a resolution problem. But I guess it makes sense considering what a laptop screen does when you drastically change the resolution...it either zooms way in, or way out.

I guess I'll keep an eye on this going forward. Hopefully it is not a hardware issue.
 

peterjcat

macrumors 6502
Jun 14, 2010
457
1
I really wish that there was either a small physical reboot button on the unit, or that from the settings menu I could choose restart (instead of sleep or reset).

You can force a reset by pressing and holding MENU and DOWN on the remote for six seconds.
 

DJinTX

macrumors 6502a
Original poster
Sep 15, 2010
518
29
You can force a reset by pressing and holding MENU and DOWN on the remote for six seconds.

Excellent info! Just to clarify, this is not a real reset, as in reset all settings? This just reboots the ATV?
 

spencecb

macrumors 65816
Nov 20, 2003
1,108
121
Yes, just a reboot. You can also fix the resolution problem by selecting Settings->General->Reset.
 

bilbo--baggins

macrumors 6502a
Jan 6, 2006
737
49
UK
Mine is doing this, but a reset doesn't fix it. It arrived today and I've so far not been able to get it to display correctly - the menus and the apple logo are off the edge of the screen.
 

josejrp

macrumors member
Feb 22, 2008
45
10
You can force a reset by pressing and holding MENU and DOWN on the remote for six seconds.

For those with Harmony remotes, the MENU and DOWN reset does not work, but if you leave Activities and go to Devices->Apple TV, there is a RESET button on the LCD of the remote that works nicely (at least on my Harmony One).
 

Lostboy500

macrumors newbie
Sep 26, 2012
14
0
has anyone found a real solution to this issue? It happened to me last night after airplaying from HBO GO and it won't undo itself (have unplugged everything, reset the ATV, etc). I tried HDMI cords and that fixed the problem, but because of the way my home theater is rigged, this isn't a long term solution. Just an FYI, the software is upgraded to the latest version as well.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.