Turning off alarts for Game Center?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by ozzyman500, Sep 9, 2010.

  1. ozzyman500 macrumors 65816

    Joined:
    Feb 4, 2009
    #1
    So far since launch on yesterday I got about 60 friends so far. If I don't just have notifications off my battery will be killed. What option do I need to just have the little red circle show up and now badges/sound? Is it just alerts? I never really used notifications before, thanks.

    Wow...my spelling sucks this early.
     
  2. Jare macrumors 65816

    Jare

    Joined:
    Jun 17, 2010
    Location:
    Canada
    #2
    Settings -> Notifications -> Turn Sounds/Alerts off, leave Badges on.
     
  3. ozzyman500 thread starter macrumors 65816

    Joined:
    Feb 4, 2009
    #3
    Thanks man!
     
  4. Jare macrumors 65816

    Jare

    Joined:
    Jun 17, 2010
    Location:
    Canada
    #4
    No problem.

    I suggest doing that for all apps you don't need alerts or sound for. You can turn off one, all three or just two. Saves some battery I suppose.
     
  5. ozzyman500 thread starter macrumors 65816

    Joined:
    Feb 4, 2009
    #5
    Yeah, I don't use it too many other times but this Game Center for sure will probably end up killing my battery. thanks again.
     
  6. adztaylor macrumors 68000

    Joined:
    Aug 20, 2009
    Location:
    Preston, UK
  7. rorschach macrumors 68020

    rorschach

    Joined:
    Jul 27, 2003
    #7
    Heh - I was looking for the Game Center settings earlier to turn them off and didn't even think about going into the Notifications settings. I have about 120 friends now with notifications that were popping up constantly.

    Btw, push notifications don't drain the battery if you get more of them. The OS keeps a single connection to Apple's server(s) that handle all notifications rather than keeping a dozen connections to different servers open for each app.
     
  8. maverick86 macrumors 6502a

    Joined:
    Jul 13, 2010
    Location:
    MA
    #8
    I've never had notifications on but for some reason when I get a friend request on Game Center, it plays that trumpet sound and pops up the alert. What am I missing :confused:?
     
  9. takeoffeh macrumors newbie

    Joined:
    Aug 1, 2010
    #9
    same here, i went to notifications and the alerts have never been turned on. I'm hoping signing out of the game center will disable the alerts.

    *solved...sign into your game center account and view Account info, there is an Allow Games Invites option you can turn off.
     

Share This Page