Turning off font smoothing system wide?

Discussion in 'OS X Mavericks (10.9)' started by gyus, Oct 23, 2013.

  1. gyus macrumors member

    Joined:
    Oct 26, 2007
    #1
    I hate Apple font smoothing, prior to 10.9, I've successfully used the following terminal command to turn it off (the option in system preferences does not work)

    defaults write .GlobalPreferences AppleAntiAliasingThreshold 72

    So fonts smaller than 72 get spared apples fuzzy font.

    Unfortunately In mavericks this fails. So tried:

    defaults write -g AppleFontSmoothing -int 0

    still doesn't work. Has anyone figured out a way or could suggest a terminal command that will turn off anti-aliasing system wide, I'll be happy just to be able to turn it off in safari.
     
  2. pitek macrumors newbie

    Joined:
    Feb 1, 2014
    #2
    Did you find a workable way to turning off font smoothing??
     
  3. gyus thread starter macrumors member

    Joined:
    Oct 26, 2007
  4. bobdamnit macrumors regular

    Joined:
    Mar 26, 2014
  5. gyus thread starter macrumors member

    Joined:
    Oct 26, 2007
    #5
    The option in system preferences does not turn off anti-aliasing.
     
  6. BrianBaughn macrumors 601

    BrianBaughn

    Joined:
    Feb 13, 2011
    Location:
    Baltimore, Maryland
    #6
    I don't think it can be done. I know that if you want to see what a font looks like with anti-aliasing OFF you can do it in iTerm2.
     
  7. Modernape macrumors regular

    Joined:
    Jun 21, 2010
    #7
    The System Prefs option turns off font-smoothing, as your OP requested.
     

Share This Page