Turning Off Message Preview In Notification Center ?

Discussion in 'iOS 8' started by newyorksole, Oct 1, 2014.

  1. newyorksole macrumors 68040

    Joined:
    Apr 2, 2008
    Location:
    New York.
    #1
    I could've sworn this was possible . I turned on "5 Recent Message Notifications In Notification Center" and turned "Show Preview" off, but when someone texts me their whole text still shows up in NC ...
     
  2. bradkrischel macrumors 6502

    Joined:
    Sep 2, 2010
    Location:
    USA
    #2
    I also have "5 Recent Message Notifications" and "Show Preview" off. No preview shows when I receive a text...just a notification showing who the text is from.
     
  3. newyorksole thread starter macrumors 68040

    Joined:
    Apr 2, 2008
    Location:
    New York.
    #3
    Really ? That's so weird . I have banners turned off as well as lock screen message notifications turned off . You're running iOS 8 ?
     
  4. bradkrischel macrumors 6502

    Joined:
    Sep 2, 2010
    Location:
    USA
    #4
    Yes, I'm running iOS 8.0.2. My Messages settings under Notifications are as follows:

    Allow Notifications: On
    Show in Notification Center: 5
    Notification Sound: Note
    Badge App Icon: On
    Show on Lock Screen: On
    Alert Style When Unlocked: Banners
    Show Previews: Off
    Show Alerts from Everyone
    Repeat Alerts: Once

    Have you tried a hard reset of your phone? (Hold down the Home button and Lock button until the screen goes black and the Apple logo appears)
     
  5. newyorksole thread starter macrumors 68040

    Joined:
    Apr 2, 2008
    Location:
    New York.
    #5
    [​IMG]

    [​IMG]

    [​IMG]
     
  6. bradkrischel macrumors 6502

    Joined:
    Sep 2, 2010
    Location:
    USA
    #6

    Attached Files:

  7. newyorksole thread starter macrumors 68040

    Joined:
    Apr 2, 2008
    Location:
    New York.
    #7
    Wtfffff . This is so annoying .
     

Share This Page