Turning off MobileMe

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by skinnylegs, Jul 22, 2008.

  1. skinnylegs macrumors 65816

    skinnylegs

    Joined:
    May 8, 2006
    Location:
    San Diego
    #1
    I have tried just about everything but MM doesn't work properly so I figured I would ditch it until the kinks are worked out.

    I have signed out of MM in Systems Preferences.....

    [​IMG]

    .....and I have turned off fetching of new data on my iPhone but MM is currently syncing!

    [​IMG]

    How do I rid my beloved Mac of this abomination!
     
  2. polisciguy12 macrumors newbie

    Joined:
    Sep 27, 2007
    #2
    Try reviewing those sync conflicts that it mentions in the drop down menu - even if you cancel the sync, if there are conflicts it will think it is still syncing

    Once you review(or click ignore) on those 7 sync conflicts it should stop syncing
     
  3. skinnylegs thread starter macrumors 65816

    skinnylegs

    Joined:
    May 8, 2006
    Location:
    San Diego

Share This Page