Turning off/on wifi with bossprefs / 3g 2.2

Discussion in 'Jailbreaks and iOS Hacks' started by latintrpt, Nov 23, 2008.

  1. latintrpt macrumors member

    Joined:
    Mar 30, 2007
    #1
    I just finished jailbreaking my 3g iPhone with 2.2 and i'm having an issue turning off and turning on wifi with bossprefs. If i do it through bossprefs it doesn't have an effect. The only way i can turn on and turn off wifi is going through settings --> Wi-Fi. Anybody else having this issue with a jailbroken 2.2 3g iPhone? I used quickpwn 2.2 to jailbreak.

    Thanks
     
  2. Bear Hunter macrumors 6502a

    Bear Hunter

    Joined:
    Aug 10, 2008
  3. Bitslong macrumors newbie

    Joined:
    Oct 11, 2008
    #3
    Works ok for me.. (2.2 w/Windows QuickPwn)

    Poof however does not work for me from within BossPrefs (haven't tried standalone) - Does Poof work for you?
     
  4. latintrpt thread starter macrumors member

    Joined:
    Mar 30, 2007
    #4
    Bossprefs and i did quickpwn 2.2 w/mac. Poof works for me
     
  5. latintrpt thread starter macrumors member

    Joined:
    Mar 30, 2007
    #5
    Just discovered something very interesting. I had biteSMS installed and i uninstalled it and now my wifi toggle works within bossprefs. Really weird. Any comments on that?
     
  6. RobT macrumors 6502a

    RobT

    Joined:
    Dec 20, 2007
    Location:
    Ohio, USA
    #6
    My WiFi toggle in Boss Prefs works but the Big Boss app "WiFi Toggle" (stand alone app) quit working with 2.2
     
  7. pj rage macrumors 6502

    Joined:
    Jul 15, 2008
    #7
    Haven't tried bossprefs wifi toggle, but the wifi toggle for sbsettings doesn't work for me either.
     
  8. bushido Suspended

    bushido

    Joined:
    Mar 26, 2008
    Location:
    Germany
    #8
    cant get wifi to turn off using bossprefs on 2.2 either
     
  9. pj rage macrumors 6502

    Joined:
    Jul 15, 2008
    #9
    The latest update to sbsettings last night works for phone and wifi toggle now.
     
  10. krayziekray macrumors 6502

    Joined:
    Sep 24, 2008
    Location:
    127.0.0.1
    #10
    I was having the exact same problem with the wifi toggle switch in BossPrefs. Uninstalled biteSMS last night and bam ... started working again. Just wish i read your reply last night :mad:

    :apple: KrayzieKray :apple:
     
  11. arvee macrumors newbie

    Joined:
    Nov 25, 2008
    #11
    bitesms

    Bitesms is a culprit. I also have read somewhere to get rid to make other appls work !~!

     
  12. JazJon macrumors newbie

    Joined:
    Aug 14, 2008
    #12
    uninstall ByteSMS = Fixed !

    I'm glad I googled this thread. Same problem, WiFi toggle wouldnt work in BossPref. I uninstalled ByteSMS and now it works again! I'm going to try iRealSMS 2.0 for now. (even though it's not free, I'll see how I like it)
     

Share This Page