Turning off SMS notification previews on Note2?

Discussion in 'Alternatives to iOS and iOS Devices' started by stanw, Dec 31, 2012.

  1. stanw macrumors 6502a

    Joined:
    Aug 29, 2007
    #1
    currently when i get a sms message it displays a preview of the message in the notification area. is there a setting to change this so it does not do this?
     
  2. Explicitic macrumors 6502

    Joined:
    Oct 26, 2012
    Location:
    Undecided
    #2
    I don't believe there is a a mod for that...well, not with the stock messaging app. One option would be to go with a third party app such as GO SMS Pro.
     
  3. Timzer, Dec 31, 2012
    Last edited: Dec 31, 2012

    Timzer macrumors 6502

    Joined:
    Nov 10, 2011
    #3
    Yes there is indeed. Go into the stock messaging app (don't go into an actual message), then press the menu button (left of the home key), then go to settings, Then under the topic of "Notification Settings," uncheck Preview Message.

    There are other settings here so mess around and adjust to your hearts content.
    First thing I did on my GS3 (Note 2 should be the same), was change the background and bubble type, as you can see below :D

    [​IMG]
     
  4. DanteMann macrumors 6502

    Joined:
    May 23, 2011
    #4
    Wow, had no clue this option was available. This is why I love Touchwiz! All the small little things to personalize your phone. Thanks for the tip.
     

Share This Page