Turning off sound notifications in Messages.

Discussion in 'OS X Mountain Lion (10.8)' started by east85, Oct 23, 2012.

  1. east85 macrumors 65816

    east85

    Joined:
    Jun 24, 2010
    #1
    How do I do it? I already have notifications so if someone contacts me I already know because there's a pop up notification. I don't need an annoying sound to notify me as well, how do I turn it off?

    Thanks.
     
  2. east85 thread starter macrumors 65816

    east85

    Joined:
    Jun 24, 2010
    #2
    I've checked through Messages preferences and everything. Nothing has turned up.
     
  3. Simplicated macrumors 65816

    Simplicated

    Joined:
    Sep 20, 2008
    Location:
    Waterloo, Ontario, Canada
    #3
    I think it is in the Notifications preference pane.
     
  4. east85 thread starter macrumors 65816

    east85

    Joined:
    Jun 24, 2010
    #4
    Thank you.
     
  5. east85 thread starter macrumors 65816

    east85

    Joined:
    Jun 24, 2010
    #5
    I spoke too soon. This doesn't stop Messages from making an annoying sound every time I send a message or receive one. Anyone?
     
  6. east85 thread starter macrumors 65816

    east85

    Joined:
    Jun 24, 2010
    #6
    I found out how, if anyone runs into this problem go to Messages, select Preferences and navigate to the Alerts tab. In the drop down menu options as needed and uncheck the sounds.

    Big derp on me missing it, but here's what you should see.

    [​IMG]
    [​IMG]
     

Share This Page