turning off startup tone

Discussion in 'iMac' started by nmcyclist, Jan 4, 2011.

  1. nmcyclist macrumors newbie

    nmcyclist

    Joined:
    Dec 10, 2010
    #1
    I feel a bit silly, but I've not been able to turn off the tone that happens after I turn on my iMac.
    I've got the volume turned all the way down at the speaker icon, top right of screen.
    I've got speakers plugged in and turned off.
    I've got the mute button on the keyboard to mute.
    What am I missing?
    Thanks lots,
    mike
     
  2. ideal.dreams macrumors 68020

    ideal.dreams

    Joined:
    Jul 19, 2010
    Location:
    OH
    #2
  3. nmcyclist thread starter macrumors newbie

    nmcyclist

    Joined:
    Dec 10, 2010
    #3
    Thanks,

    The app worked.

    Not sure why, but using the mute, turning the volume all the way down and all the other stuff didn't work on my iMac (3.2G i3), but does on my MacBook.

    Anyway the link works fine..

    thanks again.
    :)
     
  4. feeth macrumors 6502

    Joined:
    Jul 20, 2010
  5. miamialley macrumors 68030

    miamialley

    Joined:
    Jul 28, 2008
    Location:
    Los Angeles, CA
    #5
    I've been using that app for 2 years to disable the startup sound, but find it annoying because on occasion is doesn't work. About 5-10% of the time the startup chime still makes its typical noise. This sucks because sometimes I startup in a meeting when I want to be quiet. The app is nice, but working when it want to makes it frustrating.
     
  6. MacHamster68 macrumors 68040

    MacHamster68

    Joined:
    Sep 17, 2009
    #6
    but think careful this chime is important to hear when it comes to fault searching so turning it off is not a wise thing to do
    and as most put their Mac's to sleep anyway instead of shutting them down, so
    the majority of users only hear it when they have to restart after a major update of OSX or when they are looking for a fault
     
  7. mabaker macrumors 65816

    mabaker

    Joined:
    Jan 19, 2008
    #7
    Holding down the mute button works only for iBooks and Powerbooks.
     
  8. nmcyclist thread starter macrumors newbie

    nmcyclist

    Joined:
    Dec 10, 2010
    #8
    starting slow?

    I didn't time things before I loaded the app, but it seems it takes a bit longer to start up from off. Anyone else notice this?
    The delay I would guess is 20-50 sec.
    Not lots in the big picture, but I'm curious...

    Other than that it's doing just what I'd hoped.

    Thanks,
    m
     

Share This Page