Turning on MobileMe killed my Edge network access

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by blakebaxter, Aug 24, 2008.

  1. blakebaxter macrumors newbie

    Joined:
    Aug 24, 2008
    #1
    I am using an iPhone (non-3G) and ActiveSync to synch with my corporate Exchange email, calendar, and contacts. After enabling ActiveSync, I no longer had the option in iTunes to synch my calendar and contacts with my Mac through the dock. The only option for doing so was to turn on MobileMe. I want to synch both my corporate Exchange and personal Mac calendars and contacts to the iPhone.

    After turning on MobileMe in Settings, my access to the Edge network was seriously degraded. The little circle is spinning all the time, the iPhone heats up around where the transmitter/receiver must be, and the battery lasts about 4 hours while I'm doing nothing. My Exchange and Gmail (fetch) accounts are only able to connect and download email once every couple days! Something is definitely wrong with MobileMe access via the Edge network. All these problems go away when I jump on WiFi.

    Is anyone experiencing the same issue?
     
  2. blakebaxter thread starter macrumors newbie

    Joined:
    Aug 24, 2008
    #2
    Update

    So, I disabled MobileMe settings completely, hoping it would fix the issue. It didn't. I found a workaround which is to restart the iPhone (all the way off and back on again). That seems to fix the network access issue, until I jump on, and then off, a WiFi network. At that point Edge doesn't work. So I think this is an issue with the iPhone not using Edge when WiFi isn't available. I tested turning WiFi off entirely, but the restart is still necessary to get the iPhone to use the Edge network at all. Really terrible device. Worst since my Cassiopeia.

    That being said, this is probably not a MobileMe issue (amazing!). I never had an issue with jumping between WiFi and Edge before the 2.0 update, so this may be a defect which I will post to the iPhone Bug thread.
     

Share This Page