Turning Remote Off (Front Row)

Discussion in 'Mac Apps and Mac App Store' started by matthewr, Nov 30, 2008.

  1. matthewr macrumors member

    Joined:
    Jun 17, 2004
    #1
    Sorry if this has been answered already - I searched but didn't find an answer.

    I like to watch movies on my iMac while surfing on my laptop. In the past, it has not ben an issue, because I was using a 4.5 year old Powerbook. Last week I got a new MacBook, and now, every time I use the remote for Front Row on the iMac, the MacBook responds to the remote as well. Anyone have any idea how to make the MacBook not respond to the remote? I've looked on System Preferences and Front Row "settings", but have not found anyway to turn of the MacBook's response to the remote.
     
  2. Celeron macrumors 6502a

    Joined:
    Mar 11, 2004
    #2
    In System Preferences, under Security, in the general tab there should be an option regarding the remote. Take a look in there.
     
  3. matthewr thread starter macrumors member

    Joined:
    Jun 17, 2004
    #3
    Awesome! I knew there had to be a way. Thanks for the help!
     
  4. ab2650 macrumors 6502a

    Joined:
    Jun 21, 2007
    #4
    In case you haven't found it yet, you have two options.
    1) Turn off the remote entirely.
    2) Pair each respective remote to their devices.

    One added perk of #2 is you'll pull your hair out when you grab the wrong remote and nothing seems to work. This is coming from someone with 4 little white remotes throughout the house. Labeling tape will become your friend. :)
     

Share This Page